خطا در زمان نصب gulp-sass - Failed at the node-sass@4.7.2 postinstall script.

خطا در زمان نصب gulp-sass - Failed at the [email protected] postinstall script.

برای استفاده از gulp بایستی ابتدا در پروژه ماژول های مورد نیاز را نصب کنیم. یکی از این ماژول ها که من به آن نیاز داشتم gulp-sass‌ برای کامپایل فایل های sass به فایل های css بود. اما هنگام نصب ماژول با خطای زیر مواجه می شدم:

Failed at the [email protected] postinstall script.

جهت رفع خطای فوق از دستور زیر استفاده کردم که امیدوارم برای شما هم کارساز و مفید باشه:

sudo npm i gulp-sass -ES --unsafe-perm=true